• 1
Yes I believe so.

I don't think there is time to either fix mozplugger or SELinux before F10 ships, and I am not sure what the best fix should be. My opinion would be don't run openoffice within mozplugger, and don't install mozplugger by default. Others will disagree.

(Deleted comment)
No more likely mozplugger got added as the default late in the game. nsplugin transition has been in for the entire rawhide, and I did not start seeing these problems until very late in the release cycle.

So more likely is mozplugger developers are developing with SELinux disabled or permissive mode and have failed to submit bugs.

  • 1

Log in